Liebe Joomlagemeinde,

vor kurzem erschien die 1.5 von Joomla, die als stabil galt. Wie ich schon vermutete folgte kurz danach die erste Sicherheitsaktualisierung auf Version 1.5.1 der neuen Joomlageneration. Nun war schon seit längerem bekannt, dass auch in Joomla 1.0.13 einige Fehler und Sicherheitslecks zu schließen sind. Diese Fehler sollen nun mit der Version 1.0.14 behoben sein. Gleichzeitig veröffentlicht das GTT (German Translation Team) eine deutsche Version von Joomla 1.0.14.
Mein Aufruf geht daher an alle Seitenbetreiber ihre Seiten auf den neuesten Stand zu bringen. In der 1.0.14 sind sowohl die Sicherheitlücken geschlossen, als auch das Problem mit den "Rauswürfen" behoben worden, so dass der Patch, den es für die 1.0.13 mit diesem Problem gab, nicht mehr nötig ist.

Die Downloads der Aktualisierungen und auch die deutsche 1.0.14 Joomlaversion gibt es zum Beispiel auf www.joomlaos.de oder auf www.joomla.org (da aber nur in englisch).

Update:


Die Freude über die aktuelle Version war nur von kurzer Dauer, denn auch die 1.0.14er Version von Joomla war mit einem schweren Sicherheitsfehler belegt. Diese kritische Sicherheitslücke zwang die Entwickler eine weitere Version herauszugeben. Die 1.0.15 ist damit die aktuelle Version von Joomla (unter der 1.5.1er). Sicher ist sicher, also gilt auch jetzt: Aktualisieren!

Weiterhin viel Erfolg wünscht
Euer Niko

Unable to embed Rapid1Pixelout audio player. Please double check that:  1)You have the latest version of Adobe Flash Player.  2)This web page does not have any fatal Javascript errors.  3)The audio-player.js file of Rapid1Pixelout has been included.


Weitersagen


QR-Code der Seite

QR-Code dieser Seite

Aktuell sind 161 Gäste und keine Mitglieder online

Go to top